PID Tuning – konstante Temperaturen sind wichtig!
Werbung

Startseite Foren Themen aus dem Blog PID Tuning – konstante Temperaturen sind wichtig!

  • This topic has 16 Antworten, 5 Teilnehmer, and was last updated vor 5 months, 1 week by Marcel voigt.
Login Registrieren
Ansicht von 11 Antwort-Themen
  • Autor
    Beiträge
    • #1079 Reply
      t0bse
      Keymaster

      Während dem Druck sollten eure Temperaturen im Idealfall durchgehend gleich sein, und nicht immerwieder unter den SOLL-Wert fallen oder sogar darüber
      [See the full post at: http://plastikjunkies.de/pid-tuning-konstante-temperaturen-fuer-extruder-und-heizbett/]

    • #1080 Reply
      Markus
      Gast

      M303 P1 S60 c8
      für das Heizbett
      wenn man ohne Skynet3D arbeiten will =)

    • #1081 Reply
      Markus
      Gast

      geht doch nicht sry

    • #1567 Reply
      Martin
      Gast

      Vielen Dank für diese Anleitung! War sehr gut nachzuvollziehen und auch sehr hilfreich. Jetzt schwanken meine Temperaturen nicht mehr, vorher waren es so roundabout 3 Grad.

    • #1869 Reply
      Bardo
      Teilnehmer

      Seit dem PID tuning habe ich die fehlermeldung: Heating failed printer halted.

      Das Heatbed habe ich noch nicht bearbeitet. macht aber auch den fehler.

      Kann das eine Ursache sein oder sollte ich wo anderst nach der Fehlerursache suchen. Heute nachmittag setzt ich mich dran und check nochmal alles. Wäre toll wenn es so ne Fehlerliste gäbe 🙂 die man abarbeiten kann, das man auch nix aus lässt.

      • Diese Antwort wurde geändert vor 2 years, 12 months von Bardo.
      • #1871 Reply
        t0bse
        Keymaster

        mit welcher firmware arbeitest du? hast du vielleicht die beiden befehle verwechselt? also die PID werte für das hotend für das bed eingespielt?

      • #1873 Reply
        Bardo
        Teilnehmer

        Hi, nein habe ja nur nach anleitung den ersten PID gemacht für das Hotend.

        Fehler ist aber gefunden. Mein Mosfet is kaputt. hab den nun abgeklemmt und alles original verkabelt… drucker läuft.

        muss den Mosfet mal testen jemand ahnung was ich wo testen und welche messwerte ich haben muss?

        Firmware is Skynet 2.3.1

        • Diese Antwort wurde geändert vor 2 years, 12 months von Bardo.
    • #1943 Reply
      Jörg
      Teilnehmer

      Hallo,nach dem ich das Tunning gemacht habe bekomme ich jetzt ein Error von Pronterface angezeigt…an was könnte das liegen?

      gruß Jörg

      Connecting…
      start
      Printer is now online.
      echo: External Reset
      Marlin SkyNet3D-v2.3.1
      echo: Last Updated: 2017-01-05 12:00 | Author: (none, default config)
      Compiled: Jun 21 2017
      echo: Free Memory: 11865 PlannerBufferBytes: 1232
      Error:EEPROM checksum mismatch
      [ERROR] Error:EEPROM checksum mismatch

      echo:Hardcoded Default Settings Loaded
      echo:Steps per unit:
      echo: M92 X99.39 Y98.72 Z400.32 E95.00
      echo:Maximum feedrates (mm/s):
      echo: M203 X400.00 Y400.00 Z8.00 E50.00
      echo:Maximum Acceleration (mm/s2):
      echo: M201 X2000 Y2000 Z100 E10000
      echo:Accelerations: P=printing, R=retract and T=travel
      echo: M204 P650.00 R1000.00 T1000.00
      echo:Advanced variables: S=Min feedrate (mm/s), T=Min travel feedrate (mm/s), B=minimum segment time (ms), X=maximum XY jerk (mm/s), Z=maximum Z jerk (mm/s), E=maximum E jerk (mm/s)
      echo: M205 S0.00 T0.00 B20000 X20.00 Y20.00 Z0.40 E5.00
      echo:Home offset (mm)
      echo: M206 X0.00 Y0.00 Z0.00
      echo:Material heatup parameters:
      echo: M145 S0 H190 B60 F0
      M145 S1 H240 B90 F0
      echo:PID settings:
      echo: M301 P29.02 I3.20 D65.74
      echo: M304 P390.86 I54.09 D706.04
      echo:Filament settings: Disabled
      echo: M200 D3.00
      echo: M200 D0
      echo:SD card ok

      • #1950 Reply
        Xploder270
        Gast

        @ Jörg: Durch das Aktivieren von PIDBEDTEMP hat sich das Layout der gespeicherten Daten im EEPROM geändert. Du musst die Firmware-Daten einmal im EEPROM abspeichern. Das macht man im Menü Control mit “Initialize EEPROM” oder alternativ “Load failsafe” und danach “Store Memory” oder M502 und M500.

        Danach deine Settings wiederherstellen.

    • #1994 Reply
      Jörg
      Teilnehmer

      Hallo,

      ich Übertrage die änderrungen doch schon mit Ardunio ins EEprom….sprich er speichert das doch dann,bzw.

      Ardunio lädt es dann ins EEprom…oder ist das dann noch nicht gespeichert?Stehe da irgendwie auf dem Schlauch.

      Oder muss ich das am Display machen?Da steht allerding nichts von Load failsafe!

       

      Gruß Jörg

    • #2491 Reply
      q5camp
      Teilnehmer

      Hallo!

      In der Regel ist Temperatur bei meinem Wanhao 5smini (Merlin Firmware) OK. Aber ich Drucke jetzt eine Bahnsteigplatte für Modelleisenbahn. Diese ist teilweise hohl. Beim Bridging über diesen hohlen Teil kommt es immer wieder an ungefähr der gleichen Stelle (ca. letztes drittel) zu einem “Thermal Runway”. Ich vermute, daß der Lüfter bis zu diesem Zeitpunkt viel kühle Luft in den Hohlraum geblasen hat und dies an der Stelle dann zu einer zu starken, zu langen Abkühlung des Hotend führt.

      Weiß jemand rat?

      • #2492 Reply
        t0bse
        Keymaster

        ich hatte ein ähnliches problem, bis ich darauf kam dass es daran lag, dass mein thermistor am hot end nicht richtig fest war und bei bestimmten bewegungen (schnelle kurze bewegungen) nicht mehr richtig gemessen hat. dadurch war die temperatur dann zu niedrig und es kam zum thermal runaway. vielleicht hilft dir das?

    • #2495 Reply
      q5camp
      Teilnehmer

      Das habe ich gestern schon alles kontrolliert. Hardwaremäßig alles OK. Es passiert ja auch immer ungefähr an der gleichen Stelle.

    • #3190 Reply
      Jensg
      Gast

      Kann das sein das die Mosfets für P.I.D. nicht ausgelegt sind? Hat jemand Erfahrungen?

    • #4394 Reply
      Martin
      Gast

      Gibt es eine Möglichkeit die Hotendtemperatur an die Geschwindigkeit anzupassen? Wenn ich sehr schnell drucke muss ich sonst von Hand nachstellen.

      • #4395 Reply
        t0bse
        Keymaster

        wie meinst du das? wenn dein hotend 200 grad hat behält es die doch auch, unabhängig von der druckgeschwindigkeit?

    • #6814 Reply
      Marcel voigt
      Gast

      Ich habe ein kleines Problem mit meinen anet a8 und zwar zeigt er mir an bett heizen fehlgeschlagen drucker neu starten troz pid tuning usw ich bin rat los

Login Registrieren
Ansicht von 11 Antwort-Themen
Antwort auf: PID Tuning – konstante Temperaturen sind wichtig!
Deine Information: