"Unrunde" Zylinder
Werbung

Startseite Foren Drucker ANET A8 "Unrunde" Zylinder

Dieses Thema enthält 0 Antworten und 1 Teilnehmer. Es wurde zuletzt aktualisiert von  Bias vor 2 Wochen, 6 Tagen.

Login Registrieren
  • Autor
    Beiträge
  • #6605 Antwort

    Bias
    Teilnehmer

    Moin,

    Ich bin jetzt seit ca vier Monaten im Besitz eines Anet A8 und war bis vor kurzem soweit auch ganz zufrieden mit ihm. Seit einiger Zeit und so ziemlich plötzlich tauchte aber ein Problem auf, alle Zylinder, oder ähnlich geformten Objekte werden nicht mehr Rund. Vor dem Auftreten des beschriebenen Problemes, waren die Zylinder nahezu perfekt rund (im unteren Hundertstelbereich), nun sind sie ca 0.9-1mm! unrund. Der Fehler tritt immer an der gleichen Stelle des Objektes auf, parallel zur X-Achse entstehen auf der Vor-und Rückseite des Objektes Flächen (siehe Bilder). Der Fehler tauchte so ziemlich über Nacht auf und entstand somit nicht schleichend. Bevor der Fehler auftrat lief ein Druck mit ca. 30 Stunden Laufzeit, welcher so ziemlich nur die Y-Achse forderte, kann hierbei vielleicht der Motor zu schaden gekommen sein ? Um ein ungleichmäßiges Fahren der Achsen auszuschließen habe ich mittels des Calibration Cube´s alle Achsen kalibriert, auch hier befinde ich mich im unteren Hundertstelbereich. Des weiteren habe ich bereits die Stecker der X-und Y-Achse getauscht, um das Problem genauer lokalisieren zu können, der Fehler trat wie vorher parallel zur X-Achse auf, keine Änderung. Da der Fehler nicht wandert müsste es doch eigentlich am Motor liegen, oder täusche ich mich da ? Ich muss dazusagen, dass der Motor bei dem 30 Stunden Druck auch sehr heiß geworden ist. Generell vibriert die Y-Achse beim verfahren nach Y+ sehr stark, dieses Problem lässt sich mit dem stärkeren Spannen des Zahnriemen (Glasfaserverstärkt) kurzzeitig lösen, aber halt nur kurzzeitig. Um sicher zu gehen dass es nicht am Slicer liegt (hauptsächlich drucke ich mit Cura) habe ich ein anderes Programm benutzt, keine Besserung. Auch alte Programme, die vorher rund gedruckt wurden sind und komplett neue Modelle brachten immer den gleichen Fehler hervor. Der Drucker ist bis auf einen Riemenspanner an der Y-Achse und einem Mosfet für´s Heizbett komplett original. Da ich den Drucker gekapselt und die Elektronik nach außen verlegt habe, musst ich alle Kabel verlängern, hier gab es aber nie Probleme. Um die Firmware als Fehler auszuschließen probierte ich es schon mit Skynet3D, keine Änderung. Da es sich hierbei um ein Problem abseits der Druckeinstellungen zu handeln scheint, verschone ich euch damit erstmal.

    Vorweg:

    Die auf den Bildern zu sehenden Teile sind aus PETG, ich weiß, dass die Oberfläche resultierend aus der hohen Drucktemperatur  eher als schlecht einzustufen ist. Da meine Teile aus PETG meistens besser halten als aussehen müssen ist die Temperatur bewusst so hoch gesetzt.

    Wie ihr euch ja wahrscheinlich vorstellen könnt ist der Drucker so absolut nicht brauchbar, weshalb ich für jeden Tipp dankbar bin.

    Danke im Voraus.

Login Registrieren
Antwort auf: "Unrunde" Zylinder
Deine Information: